
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>



 <!-- <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=596938771328d800122d5080&product=social-ab' async='async'></script> -->

 <meta http-equiv="cache-control" content="no-cache">
<meta name="viewport" content="width=device-width">
<meta property="fb:pages" content="219679782781" />
	<base href="http://www.racer.com/nascar/item/144816-nascar-s-vegas-natives-offer-support-over-tragedy" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="title" content="NASCAR's Vegas natives offer support over tragedy" />
	<meta name="author" content="By Kelly Crandall" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="description" content="Las Vegas natives in the NASCAR garage are coming together to support a city overcome with tragedy.




In a release sent out Friday afternoon before activities began at Charlotte Motor Speedway, GMS Racing Xfinity Series racer Spencer Gallagher stated the following:" />
	<title>NASCAR - NASCAR's Vegas natives offer support over tragedy</title>
	<link href="http://www.racer.com/nascar/item/144816-nascar-s-vegas-natives-offer-support-over-tragedy" rel="canonical" />
	<link href="/templates/racer/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/components/com_flexicontent/assets/css/flexicontent.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/jw_disqus/jw_disqus/tmpl/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/flexicontent_fields/toolbar/toolbar//toolbar.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_flexicontent/templates/default/css/item.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_flexicontent/assets/css/tabber.css" rel="stylesheet" type="text/css" />
	<link href="/templates/racer/javascript/juxtapose.css" rel="stylesheet" type="text/css" />
	<link href="/media/modals/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_flexicontent/librairies/jquery/css/ui-lightness/jquery-ui-1.9.2.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_flexicontent/librairies/select2/select2.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_flexiadvsearch/tmpl_common/module.css" rel="stylesheet" type="text/css" />
	<link href="http://www.racer.com/modules/mod_nlevel_menu/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="http://www.racer.com/modules/mod_nlevel_menu/assets/css/jquery.mmenu.all.css" rel="stylesheet" type="text/css" />
	<link href="http://www.racer.com/modules/mod_nlevel_menu/assets/css/sm-core-css.css" rel="stylesheet" type="text/css" />
	<link href="http://www.racer.com/modules/mod_nlevel_menu/assets/css/sm-blue.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
/* For Menu Bar Color */#rd_menu .rain_main_ul { margin:0px; padding:0px 5px; background:#555555; float:left; width:100%;}/* For On Active Menu Color */ #rd_menu li.active{background: #10335F;color: #fff;}/* For Fonts Color */#rain_main_ul, #rain_main_ul li, #rain_main_ul li a {color: #000000;}/* For Border */#rd_menu li div.first_level_content ul li{list-style:none; border-top:#105893 solid px; padding:5px 0px;}/* For Menu Bar Color */#rd_menu .rain_main_ul { margin:0px; padding:0px 5px; background:#555555; float:left; width:100%;}/* For On Active Menu Color */ #rd_menu li.active{background: #10335F;color: #fff;}/* For Fonts Color */#rain_main_ul, #rain_main_ul li, #rain_main_ul li a {color: #000000;}/* For Border */#rd_menu li div.first_level_content ul li{list-style:none; border-top:#105893 solid px; padding:5px 0px;}
	</style>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="//platform-api.sharethis.com/js/sharethis.js#property=598302f991494f0011899dfe&product=inline-share-buttons" type="text/javascript"></script>
	<script src="https://apis.google.com/js/platform.js" type="text/javascript"></script>
	<script src="/components/com_flexicontent/assets/js/tabber-minimized.js" type="text/javascript"></script>
	<script src="/media/modals/js/jquery.colorbox-min.js" type="text/javascript" defer="defer"></script>
	<script src="/media/modals/js/script.min.js" type="text/javascript" defer="defer"></script>
	<script src="/plugins/system/maximenuckmobile/assets/maximenuckmobile.js" type="text/javascript"></script>
	<script src="/media/system/js/modal.js" type="text/javascript"></script>
	<script src="/components/com_flexicontent/librairies/select2/select2.min.js" type="text/javascript" defer="defer"></script>
	<script src="/components/com_flexicontent/assets/js/tmpl-common.js" type="text/javascript" defer="defer"></script>
	<script type="text/javascript">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</script>
	<script type="text/javascript">
		(function() {
			Joomla.JText.load({"PLG_MAXIMENUCK_MENU":"Menu","FLEXI_APPLYING_FILTERING":"Applying Filtering","FLEXI_TYPE_TO_LIST":"... type to list","FLEXI_TYPE_TO_FILTER":" ... type to filter"});
		})();
	</script>
	<!--[if IE]><style type="text/css">.floattext {zoom:1;}</style><![endif]-->
	<meta property="og:description" content="Las Vegas natives in the NASCAR garage are coming together to support a city overcome with tragedy.




In a release sent out Friday afternoon before activities began at Charlotte Motor Speedway, GMS Racing Xfinity Series racer Spencer Gallagher stated the following:" />
	<meta property="og:title" content="NASCAR&#039;s Vegas natives offer support over tragedy" />


<!--  -->
  

<!-- [[CUSTOM]] Remove css file as it no needed -->

<!-- <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" /> -->

<link rel="stylesheet" href="/templates/racer/css/general.css" type="text/css" />

<!-- <link rel="stylesheet" href="/templates/racer/css/responsive.css" type="text/css" /> -->

<link rel="stylesheet" href="/templates/racer/css/flexicontent_css.css" type="text/css" />

<!-- REMINDER: Victor test 020917 -->  
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1795568667338683",
    enable_page_level_ads: true
  });
</script>  

<!-- REMINDER: this code is for SAS Mobile ads -->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript>
<img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" />
</noscript>
<!-- End Alexa Certify Javascript -->
<script type="text/javascript">
sas_tmstp=Math.round(Math.random()*10000000000);sas_masterflag=1;
function sasmobile(sas_pageid,sas_formatid,sas_target) {
 if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
 document.write('<scr'+'ipt src="http://www5.smartadserver.com/call2/pubmj/'+sas_pageid+'/'+sas_formatid+'/'+sas_master+'/'+sas_tmstp+'/'+escape(sas_target)+'?"></scr'+'ipt>');
}function sascc(sas_imageid,sas_pageid) {
img=new Image();
img.src='http://www5.smartadserver.com/h/mcp?imgid='+sas_imageid+'&pgid='+sas_pageid+'&uid=[uid]&tmstp='+sas_tmstp+'&tgt=[targeting]';

}</script>

<!-- REMINDER: this code is for google analytics for racer.com -->

<script type="text/javascript">

jQuery(document).ready(function(){

    console.log('test call');

    jQuery(".modalbox").click(function(event){

      event.preventDefault();

      var url = jQuery(this).attr('href');

      var height = jQuery(this).attr('data-height');

      var width = jQuery(this).attr('data-width');



      /*if(height == ''){

        height = 690;

      }



      if(width == ''){

        width = 375;

      }*/



      SqueezeBox.open(url, {

       handler: 'iframe',

       size: { x: 900, y: 775 }

      });

    });

  });

  function modalpopupbox(url,height,width){

    SqueezeBox.open(url, {

     handler: 'iframe',

     size: { x: height, y: width }

    });

    return false;

  }
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-47615382-1', 'racer.com');
 ga('send', 'pageview');

</script>

<!-- REMINDER: this function must be pasted inside the website pages for Smart ad server. -->

<script type="text/javascript">
sas_tmstp=Math.round(Math.random()*10000000000);sas_masterflag=1;
function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};

document.write('<scr'+'ipt src="http://www5.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
}
</script>

<!-- Begin comScore Tag -->

<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "16815633" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>

<!--<img src="http://b.scorecardresearch.com/p?c1=2&c2=16815633&cv=2.0&cj=1" align="scorecard" />-->

<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=16815633&amp;cv=2.0&amp;cj=1" alt="scorecardresearch" height="0" />
</noscript>

<!-- End comScore Tag -->

<!-- AdBlade Tracking Pixel -->

<img src="http://pixel.adblade.com/imps.php?sgms=1627" alt="" border="0" height="0" />

<!-- Quantcast Tag -->

<script type="text/javascript">



var _qevents = _qevents || [];



(function() {



var elem = document.createElement('script');



elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";



elem.async = true;



elem.type = "text/javascript";



var scpt = document.getElementsByTagName('script')[0];



scpt.parentNode.insertBefore(elem, scpt);



})();



_qevents.push({



qacct:"p-x_wgbD5-X36RF"



});







</script>
<noscript>
<div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-x_wgbD5-X36RF.gif" border="0" height="0" width="1" alt="Quantcast"/></div>
</noscript>

<!-- End Quantcast tag -->

<!-- Pingdom Javascript -->

<script type="text/javascript">



(function() {







  var is_macos=navigator.platform.match(/(Mac)/i)?true:false;







    if(is_macos){







       var is_chrome = /chrome/.test( navigator.userAgent.toLowerCase() );







      var is_mozilla = /mozilla/.test( navigator.userAgent.toLowerCase() );







      var is_safari = /safari/.test( navigator.userAgent.toLowerCase() );







  



      if(is_safari){







         $('head').append('<link rel="stylesheet" href="/templates/racer/css/macsafari.css" type="text/css" />');







      }else if(is_mozilla){







         $('head').append('<link rel="stylesheet" href="/templates/racer/css/macfirefox.css" type="text/css" />');







      }else if(is_chrome){







         $('head').append('<link rel="stylesheet" href="/templates/racer/css/macchrome.css" type="text/css" />');







      }







    }



})();







var _prum = [['id', '5376269dabe53d4a6b6ed719'],



             ['mark', 'firstbyte', (new Date()).getTime()]];



(function() {



    var s = document.getElementsByTagName('script')[0]



      , p = document.createElement('script');



    p.async = 'async';



    p.src = '//rum-static.pingdom.net/prum.min.js';



    s.parentNode.insertBefore(p, s);



})();



</script>

<!-- End of Pingdom Javascript -->

<!-- Outbrain Javascript -->

<script type="text/javascript">

jQuery(document).ready(function(){

  window.OB_platformType=8;window.OB_langJS="http://widgets.outbrain.com/lang_en.js";window.OBITm="1423658084924";window.OB_recMode="brn_strip";var ob=document.createElement("script");ob.type="text/javascript";ob.async=true;ob.src="http"+("https:"===document.location.protocol?"s":"")+"://widgets.outbrain.com/outbrainLT.js";var h=document.getElementsByTagName("script")[0];h.parentNode.insertBefore(ob,h);

});



</script>

<!-- Outbrain Javascript -->

<script type="text/javascript">



  // Rocket Fuel Action Tracker 8.0



  (function(d, u){ var s = d.createElement('script'); s.async = true;



    s.type='text/javascript'; s.src=u; (d.getElementsByTagName('head')[0] || d.documentElement).appendChild(s); })



  (document, '//c2.rfihub.net/static/js/bf_auto_min-latest.js?ca=20627713&rb=9821&t=CUSTOM_NAME');



  



</script>

<!-- Crazyegg Code -->

<script type="text/javascript">

setTimeout(function(){var a=document.createElement("script");

var b=document.getElementsByTagName("script")[0];

a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0045/7665.js?"+Math.floor(new Date().getTime()/3600000);

a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);

</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

//fbq('init', '1123141814428260');
fbq('init', '404820963017022');
fbq('track', "PageView");
fbq('track', 'Lead');
</script>
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"
/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Start Alexa Certify Javascript -->

<script type="text/javascript">

_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};

(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();

</script>

<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'>
var _d_site = _d_site || '9F2A3EA997EC74D0EA3FDB79'; (function() { var script = document.createElement('script'); script.type = 'text/javascript'; script.async = true; script.src = document.location.protocol + '//widget.privy.com/assets/widget.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(script, s); })();
</script>
<!-- END PRIVY WIDGET CODE -->
    </head>


<body id="poll_id"  class="NASCAR">
<div id="bd">
  <div id="background_mod">
    

<div class="custom"  >
	<script type="text/javascript">// <![CDATA[
sas_pageid='56387/848950';	// Page : RACER//all
sas_formatid=31068;		// Format : 1920x1080 (SKN) 1920x1080
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
// ]]></script>
<noscript><a href="http://www5.smartadserver.com/call/pubjumpi/56387/848950/31068/M/[timestamp]/" target="_blank"> <img src="http://www5.smartadserver.com/call/pubi/56387/848950/31068/M/[timestamp]/" alt="" border="0" /></a></noscript></div>

  </div>
  <div id="main-wrapper">
    <div id="main_area_bg">
      <div id="border_white">
        <div id="header_ads_mobile" class="clearfix">
          
        </div>
        <div id="pre_ads">
          
        </div>
        <div id="header" class="clearfix">
          <div id="logo">
            <h1 class="logo_img" title="Racer"> <a href="http://racer.com" > <img src="/templates/racer/images/logo.jpg" border="0" alt="racer" title="racer" /> </a> </h1>
          </div>
          <div id="social_mod">
            
          </div>
          <div id="header_ads">
            

<div class="custom"  >
	<script type="text/javascript">
sas_pageid='56387/426156';	// Page : RACER/nascar
sas_formatid=22452;		// Format : 728x90 (101) 728x90
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
</script>
<noscript>
<a href="http://www5.smartadserver.com/call/pubjumpi/56387/426156/22452/S/[timestamp]/?" target="_blank">
<img src="http://www5.smartadserver.com/call/pubi/56387/426156/22452/S/[timestamp]/?" border="0" alt="" /></a>
</noscript></div>

          </div>
          <div id="search_mod_mobile">
            

<div class="custom_social"  >
	<div class="social_m_a"><a href="https://twitter.com/racermag" target="_blank"><img src="/images/twitter_i.png" alt="twitter" border="0" /></a><a href="https://www.facebook.com/RACERmagazine" target="_blank"><img src="/images/facebook_i.png" alt="facebook" border="0" /></a><a href="https://www.youtube.com/theracerchannel" target="_blank"><img src="/images/you_i.png" alt="youtube" border="0" /></a><a href="https://instagram.com/racermag" target="_blank"><img src="/images/instagram_i.png" alt="instagram" border="0" /></a><a href="https://www.pinterest.com/racermag" target="_blank"><img src="/images/pin_i.png" alt="pinterest" border="0" /></a><a href="/rss"><img src="/images/rss_i.png" alt="rss" border="0" /></a></div></div>
<script type="text/javascript">
	/*
	function resizeInput($theInputField) {      
	  var inputWidth = $theInputField.width();
	  if(inputWidth < 50){
	    $theInputField.attr('size', $theInputField.val().length);
	  }
	}
	$('#question-list').on('keyup', '#search_searchword', function(){
	  	resizeInput($(this));
	});*/

</script>

<div class="mod_flexiadvsearch_wrapper mod_flexiadvsearch_wrap" id="mod_flexiadvsearch_default254">
 
<form action="http://www.racer.com/site_content/search" class="mitesh mod_flexiadvsearch" name="default_form_254" id="default_form_254" method="get">
	<div class="search">
		<span class="fc_filter fc_text_search">
		<input type="text" class="dynamic_search" name="searchword" width="12" size="" maxlength="200" 
				id="search_searchword" placeholder="" value="" />		</span>
	</div>
	
		<!--  Customization -->
	<input type="hidden" name="option" value="com_flexicontent" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="Itemid" value="651" />
	<input type="hidden" name="searchphrase" value="all" />
	<input type="hidden" name="areas[]" value="flexicontent" id="area_flexicontent" />
	<!--  Customization -->
</form>
</div>

<!-- <script src="http://code.jquery.com/jquery-1.11.2.min.js"></script>
<script>
jQuery(document).ready(function() {	
		var fid = 'default_form_254';
		jQuery("#"+fid+" input:not(.fc_autosubmit_exclude), #"+fid+" select:not(.fc_autosubmit_exclude)").on("change", function() {
			var form=document.getElementById(fid);
			adminFormPrepare(form, 1);
		});
});
</script> -->
          </div>
        </div>
        <div id="mainmenu" class="clearfix">
          <!-- Generate menu for desktop view start -->
 
    <nav id="rain_main_ul" role="navigation"> 
        <ul class="nlevel-menu sm sm-blue">
            <li  class="first_level  level-1   " ><a  href='/'>Home</a></li><li  class="first_level  level-1   " ><a  href='/f1'>F1</a></li><li  class="first_level  level-1  havechild  " ><a  href='/indycar'>IndyCar</a><ul><li  class=" level-2  havechild " ><a  href='/indycar/road-to-indy'>Mazda Road to INDY</a><ul><li  class=" level-3  " ><a  href='/indycar/road-to-indy/indy-lights'>Indy Lights</a></li><li  class=" level-3  " ><a  href='/indycar/road-to-indy/pro-mazda'>Pro Mazda</a></li><li  class=" level-3  " ><a  href='/indycar/road-to-indy/usf2000'>USF2000</a></li><li  class=" level-3  " ><a  href='/indycar/road-to-indy/skip-barber-racing-school'>Skip Barber Racing School</a></li></ul></li><li  class=" level-2  " ><a  href='/indycar/team-usa-scholarship'>Team USA Scholarship</a></li></ul></li><li  class="active first_level first  level-1  havechild  "  ><a  href='/nascar'>NASCAR</a><ul><li  class=" level-2  " ><a  href='/nascar/monster-energy-cup'>Monster Energy Cup</a></li><li  class=" level-2  " ><a  href='/nascar/xfinity'>Xfinity</a></li><li  class=" level-2  " ><a  href='/nascar/camping-world-truck'>Camping World Truck</a></li></ul></li><li  class="first_level  level-1  havechild  " ><a  href='/imsa'>IMSA</a><ul><li  class=" level-2  " ><a  href='/imsa/weathertech-sports-car-championship'>WeatherTech Sports Car Championship</a></li><li  class=" level-2  " ><a  href='/imsa/continental-challenge'>Continental Challenge</a></li></ul></li><li  class="first_level  level-1  havechild  " ><a  href='/wec-le-mans'>WEC</a><ul><li  class=" level-2  " ><a  href='/wec-le-mans/le-mans'>Le Mans</a></li><li  class=" level-2  " ><a  href='/wec-le-mans/european-le-mans-series'>European Le Mans Series</a></li></ul></li><li  class="first_level  level-1   " ><a  href='/pwc'>PWC</a></li><li  class="first_level  level-1  havechild  " ><a  href='/scca-home'>SCCA</a><ul><li  class=" level-2  " ><a target='_blank' href='http://www.scca.com/pages/join-scca'>Join The SCCA</a></li></ul></li><li  class="first_level  level-1   " ><a  href='/nhra'>NHRA</a></li><li  class="first_level  level-1   " ><a  href='/ihra'>IHRA</a></li><li  class="first_level  level-1   " ><a  href='/formula-e'>Formula E</a></li><li  class="first_level  level-1   " ><a  href='/off-road'>Off-Road</a></li><li  class="first_level  level-1   " ><a  href='/historic'>Historic</a></li><li  class="first_level  level-1  havechild  " ><a  href='/more'>More</a><ul><li  class=" level-2  " ><a  href='/more/racer-magazine'>Racer Magazine</a></li><li  class=" level-2  " ><a  href='/more/racer-magazine-excerpts'>RACER Magazine Excerpts</a></li><li  class=" level-2  " ><a  href='/more/racer-stuff'>RACER Stuff</a></li><li  class=" level-2  " ><a  href='/more/favorite-racecars'>Favorite Racecars</a></li><li  class=" level-2  " ><a  href='/more/racer-of-the-year'>Racer of the Year</a></li><li  class=" level-2  " ><a  href='/more/industry'>Industry</a></li><li  class=" level-2  " ><a  href='/more/lsr'>LSR</a></li><li  class=" level-2  " ><a  href='/more/racer-blog'>Racer Blog</a></li><li  class=" level-2  " ><a  href='/more/road-cars'>Road Cars</a></li><li  class=" level-2  " ><a  href='/more/support'>Support</a></li><li  class=" level-2  " ><a  href='/more/viewpoints'>Viewpoints</a></li><li  class=" level-2  havechild " ><a  href='/more/press-room'>Press Room</a><ul><li  class=" level-3  " ><a  href='/more/press-room/f1'>F1</a></li><li  class=" level-3  " ><a  href='/more/press-room/fia'>FIA</a></li><li  class=" level-3  " ><a  href='/more/press-room/imsa'>IMSA</a></li><li  class=" level-3  " ><a  href='/more/press-room/indycar'>Indycar</a></li></ul></li><li  class=" level-2  " ><a  href='/more/racer-poll-results'>RACER Poll Results</a></li><li  class=" level-2  " ><a  href='/?Itemid=1400'>Racer Store</a></li><li  class=" level-2  " ><a  href='http://www.racer.com/cars-for-sale'>Cars for Sale</a></li><li  class=" level-2  " ><a  href='/more/racer-live'>Racer Live</a></li></ul></li><li  class="first_level  level-1  havechild  " ><a  href='/race-schedules'>Schedules</a><ul><li  class=" level-2  " ><a  href='/race-schedules/2017-race-series-schedules'>2017 Race Series Schedules</a></li><li  class=" level-2  " ><a  href='/race-schedules/2016-results'>2016 Results</a></li></ul></li><li  class="first_level  level-1   " ><a  href='/tv'>TV</a></li><li  class="first_level  level-1  havechild  " ><a  href='/international'>International</a><ul><li  class=" level-2  " ><a  href='/international/formula-renault-3-5'>Formula Renault 3.5</a></li><li  class=" level-2  " ><a  href='/international/gp2'>Formula 2</a></li><li  class=" level-2  " ><a  href='/international/gp3'>GP3</a></li><li  class=" level-2  " ><a  href='/international/gt'>GT</a></li><li  class=" level-2  " ><a  href='/international/v8-supercar'>Supercar</a></li><li  class=" level-2  " ><a  href='/international/moto-gp'>MOTOGP</a></li><li  class=" level-2  " ><a  href='/international/world-rally'>Rally</a></li></ul></li><li  class="first_level  level-1  havechild  " ><a target='_blank' href='https://www.cambeywest.com/subscribe2/?p=RAC&f=rac45&s=intro'>SUBSCRIBE</a><ul><li  class=" level-2  " ><a target='_blank' href='https://www.cambeywest.com/subscribe2/?p=RAC&f=rac45&s=intro'>Subscribe to RACER Magazine</a></li><li  class=" level-2  " ><a  href='https://www.cambeywest.com/subscribe2/?p=RAC&f=paiddig&s=ids541'>$9.99 Digital Subscription</a></li><li  class=" level-2  " ><a target='_blank' href='http://www.racermerch.com/collections/magazines'>Buy Single Issues</a></li><li  class=" level-2  " ><a  href='/subscribe-sub/sign-up-for-newsletter'>Sign-Up For Newsletter</a></li><li  class=" level-2  " ><a  href='/subscribe-sub/customer-service'>Customer Service</a></li><li  class=" level-2  " ><a target='_blank' href='https://www.cambeywest.com/subscribe2/?p=RAC&f=gift'>Gift Subscription</a></li></ul>                </li>
            </ul>
                            </ul>
    </nav> 
    <!-- Generate menu for desktop view end -->

<!-- Generate menu for mobile view start -->



<div class="">
    <div class="menu_button menu_icon" id="mobile_menu_show" style="display:none;">
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
    </div>
</div>
<div id="yt-off-resmenu" class="mm-menu mm-horizontal mm-ismenu mm-offcanvas ">
    <div class="ul_header" id="ul_header">
        <div class="home_click"><a href="http://www.racer.com/">Home</a></div>
        <div id="mobile_menu_hide" class="close_button">
            <img src="http://www.racer.com/modules/mod_nlevel_menu/assets/images/close_btn.png">        
        </div>
    </div>
<ul id="mm-2" class="nav mm-list mm-panel mm-hidden"><li class="mm-subtitle first_li" ><a href="#mm-1" class="mm-subclose" >Mazda Road to INDY</a></li><li class=""><a href="/indycar/road-to-indy/indy-lights" >Indy Lights</a></li><li class=""><a href="/indycar/road-to-indy/pro-mazda" >Pro Mazda</a></li><li class=""><a href="/indycar/road-to-indy/usf2000" >USF2000</a></li><li class=""><a href="/indycar/road-to-indy/skip-barber-racing-school" >Skip Barber Racing School</a></li></ul><ul id="mm-1" class="nav mm-list mm-panel mm-hidden"><li class="mm-subtitle first_li" ><a href="#mm-0" class="mm-subclose" >IndyCar</a></li><li class=""><a class="mm-subopen " href="#mm-2" ></a><a href="/indycar/road-to-indy" >Mazda Road to INDY</a></li><li class=""><a href="/indycar/team-usa-scholarship" >Team USA Scholarship</a></li></ul><ul id="mm-3" class="nav mm-list mm-panel mm-hidden"><li class="mm-subtitle first_li" ><a href="#mm-0" class="mm-subclose" >NASCAR</a></li><li class=""><a href="/nascar/monster-energy-cup" >Monster Energy Cup</a></li><li class=""><a href="/nascar/xfinity" >Xfinity</a></li><li class=""><a href="/nascar/camping-world-truck" >Camping World Truck</a></li></ul><ul id="mm-4" class="nav mm-list mm-panel mm-hidden"><li class="mm-subtitle first_li" ><a href="#mm-0" class="mm-subclose" >IMSA</a></li><li class=""><a href="/imsa/weathertech-sports-car-championship" >WeatherTech Sports Car Championship</a></li><li class=""><a href="/imsa/continental-challenge" >Continental Challenge</a></li></ul><ul id="mm-5" class="nav mm-list mm-panel mm-hidden"><li class="mm-subtitle first_li" ><a href="#mm-0" class="mm-subclose" >WEC</a></li><li class=""><a href="/wec-le-mans/le-mans" >Le Mans</a></li><li class=""><a href="/wec-le-mans/european-le-mans-series" >European Le Mans Series</a></li></ul><ul id="mm-6" class="nav mm-list mm-panel mm-hidden"><li class="mm-subtitle first_li" ><a href="#mm-0" class="mm-subclose" >SCCA</a></li><li class=""><a href="http://www.scca.com/pages/join-scca" >Join The SCCA</a></li></ul><ul id="mm-8" class="nav mm-list mm-panel mm-hidden"><li class="mm-subtitle first_li" ><a href="#mm-7" class="mm-subclose" >Press Room</a></li><li class=""><a href="/more/press-room/f1" >F1</a></li><li class=""><a href="/more/press-room/fia" >FIA</a></li><li class=""><a href="/more/press-room/imsa" >IMSA</a></li><li class=""><a href="/more/press-room/indycar" >Indycar</a></li></ul><ul id="mm-7" class="nav mm-list mm-panel mm-hidden"><li class="mm-subtitle first_li" ><a href="#mm-0" class="mm-subclose" >More</a></li><li class=""><a href="/more/racer-magazine" >Racer Magazine</a></li><li class=""><a href="/more/racer-magazine-excerpts" >RACER Magazine Excerpts</a></li><li class=""><a href="/more/racer-stuff" >RACER Stuff</a></li><li class=""><a href="/more/favorite-racecars" >Favorite Racecars</a></li><li class=""><a href="/more/racer-of-the-year" >Racer of the Year</a></li><li class=""><a href="/more/industry" >Industry</a></li><li class=""><a href="/more/lsr" >LSR</a></li><li class=""><a href="/more/racer-blog" >Racer Blog</a></li><li class=""><a href="/more/road-cars" >Road Cars</a></li><li class=""><a href="/more/support" >Support</a></li><li class=""><a href="/more/viewpoints" >Viewpoints</a></li><li class=""><a class="mm-subopen " href="#mm-8" ></a><a href="/more/press-room" >Press Room</a></li><li class=""><a href="/more/racer-poll-results" >RACER Poll Results</a></li><li class=""><a href="/?Itemid=1400" >Racer Store</a></li><li class=""><a href="http://www.racer.com/cars-for-sale" >Cars for Sale</a></li><li class=""><a href="/more/racer-live" >Racer Live</a></li></ul><ul id="mm-9" class="nav mm-list mm-panel mm-hidden"><li class="mm-subtitle first_li" ><a href="#mm-0" class="mm-subclose" >Schedules</a></li><li class=""><a href="/race-schedules/2017-race-series-schedules" >2017 Race Series Schedules</a></li><li class=""><a href="/race-schedules/2016-results" >2016 Results</a></li></ul><ul id="mm-10" class="nav mm-list mm-panel mm-hidden"><li class="mm-subtitle first_li" ><a href="#mm-0" class="mm-subclose" >International</a></li><li class=""><a href="/international/formula-renault-3-5" >Formula Renault 3.5</a></li><li class=""><a href="/international/gp2" >Formula 2</a></li><li class=""><a href="/international/gp3" >GP3</a></li><li class=""><a href="/international/gt" >GT</a></li><li class=""><a href="/international/v8-supercar" >Supercar</a></li><li class=""><a href="/international/moto-gp" >MOTOGP</a></li><li class=""><a href="/international/world-rally" >Rally</a></li></ul><ul id="mm-0" class="blank mm-list mm-panel mm-opened mm-current " ><li class="first_li " ><a href="/" >Home</a></li><li class=""><a href="/f1" >F1</a></li><li class=""><a class="mm-subopen " href="#mm-1" ></a><a href="/indycar" >IndyCar</a></li><li class="active"><a class="mm-subopen" href="#mm-3" ></a><a href="/nascar" >NASCAR</a></li><li class=""><a class="mm-subopen" href="#mm-4" ></a><a href="/imsa" >IMSA</a></li><li class=""><a class="mm-subopen" href="#mm-5" ></a><a href="/wec-le-mans" >WEC</a></li><li class=""><a href="/pwc" >PWC</a></li><li class=""><a class="mm-subopen " href="#mm-6" ></a><a href="/scca-home" >SCCA</a></li><li class=""><a href="/nhra" >NHRA</a></li><li class=""><a href="/ihra" >IHRA</a></li><li class=""><a href="/formula-e" >Formula E</a></li><li class=""><a href="/off-road" >Off-Road</a></li><li class=""><a href="/historic" >Historic</a></li><li class=""><a class="mm-subopen " href="#mm-7" ></a><a href="/more" >More</a></li><li class=""><a class="mm-subopen" href="#mm-9" ></a><a href="/race-schedules" >Schedules</a></li><li class=""><a href="/tv" >TV</a></li><li class=""><a class="mm-subopen " href="#mm-10" ></a><a href="/international" >International</a></li><li class=""><a class="mm-subopen" href="#mm-11" ></a><a href="https://www.cambeywest.com/subscribe2/?p=RAC&f=rac45&s=intro" >SUBSCRIBE</a></li></ul><ul id="mm-11" class="nav mm-list mm-panel mm-hidden"><li class="mm-subtitle first_li" ><a href="#mm-0" class="mm-subclose" >SUBSCRIBE</a></li><li class=""><a href="https://www.cambeywest.com/subscribe2/?p=RAC&f=rac45&s=intro" >Subscribe to RACER Magazine</a></li><li class=""><a href="https://www.cambeywest.com/subscribe2/?p=RAC&f=paiddig&s=ids541" >$9.99 Digital Subscription</a></li><li class=""><a href="http://www.racermerch.com/collections/magazines" >Buy Single Issues</a></li><li class=""><a href="/subscribe-sub/sign-up-for-newsletter" >Sign-Up For Newsletter</a></li><li class=""><a href="/subscribe-sub/customer-service" >Customer Service</a></li><li class=""><a href="https://www.cambeywest.com/subscribe2/?p=RAC&f=gift" >Gift Subscription</a></li></ul></div>
<script type="text/javascript">
    console.log(jQuery('li.active').parents(".first_level")); //.addClass('active')
    var first_level_li = jQuery('li.active').parents(".first_level");
    first_level_li.addClass('active');

    /* for responcive menu */
    if(screen.width < 768){
        jQuery('#rain_main_ul').hide();
        jQuery('#mobile_menu_show').show();
    }
</script>
<!-- Generate menu for mobile view end -->
      
<script type="text/javascript">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</script>

<style>
</style>
        </div>
        <div id="sec_menu_area" class="clearfix">
          <div id="sub_menu">
            <!-- Generate menu for desktop view start -->
 
    <nav id="rain_main_ul" role="navigation"> 
        <ul class="nlevel-menu sm sm-blue">
            <li  class="first_level  level-1   " ><a  href='/videos'>Videos</a></li><li  class="first_level  level-1   " ><a  href='/cars-for-sale'>Cars For Sale</a></li><li  class="first_level  level-1   " ><a  href='/subscribe-sub/sign-up-for-newsletter'>Newsletter</a></li><li  class="first_level  level-1   " ><a  href='http://advertise.racer.com'>Advertise</a></li><li  class="first_level  level-1   " ><a target='_blank' href='https://www.racermerch.com'>RACER Store</a></li><li  class="first_level  level-1   " ><a target='_blank' href='http://info.racer.com'>About RACER</a></li><li  class="first_level  level-1   " ><a  href='http://www.racerstudio.com/'>Racer Studio</a></li><li  class="first_level  level-1   " ><a  href='https://www.racermerch.com/collections/magazines'>Back Issues</a>                </li>
            </ul>
                            </ul>
    </nav> 
    <!-- Generate menu for desktop view end -->

<!-- Generate menu for mobile view start -->



<div class="">
    <div class="menu_button menu_icon" id="mobile_menu_show" style="display:none;">
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
    </div>
</div>
<div id="yt-off-resmenu" class="mm-menu mm-horizontal mm-ismenu mm-offcanvas ">
    <div class="ul_header" id="ul_header">
        <div class="home_click"><a href="http://www.racer.com/">Home</a></div>
        <div id="mobile_menu_hide" class="close_button">
            <img src="http://www.racer.com/modules/mod_nlevel_menu/assets/images/close_btn.png">        
        </div>
    </div>
<ul id="mm-0" class="blank mm-list mm-panel mm-opened mm-current " ><li class="first_li " ><a href="/videos" >Videos</a></li><li class=""><a href="/cars-for-sale" >Cars For Sale</a></li><li class=""><a href="/subscribe-sub/sign-up-for-newsletter" >Newsletter</a></li><li class=""><a href="http://advertise.racer.com" >Advertise</a></li><li class=""><a href="https://www.racermerch.com" >RACER Store</a></li><li class=""><a href="http://info.racer.com" >About RACER</a></li><li class=""><a href="http://www.racerstudio.com/" >Racer Studio</a></li><li class=""><a href="https://www.racermerch.com/collections/magazines" >Back Issues</a></li></ul></div>
<script type="text/javascript">
    console.log(jQuery('li.active').parents(".first_level")); //.addClass('active')
    var first_level_li = jQuery('li.active').parents(".first_level");
    first_level_li.addClass('active');

    /* for responcive menu */
    if(screen.width < 768){
        jQuery('#rain_main_ul').hide();
        jQuery('#mobile_menu_show').show();
    }
</script>
<!-- Generate menu for mobile view end -->
      
<script type="text/javascript">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</script>

<style>
</style>
          </div>
          <div id="search_mod">
            

<div class="custom_social"  >
	<div class="social_m_a"><a href="https://twitter.com/racermag" target="_blank"><img src="/images/twitter_i.png" alt="twitter" border="0" /></a><a href="https://www.facebook.com/RACERmagazine" target="_blank"><img src="/images/facebook_i.png" alt="facebook" border="0" /></a><a href="https://www.youtube.com/theracerchannel" target="_blank"><img src="/images/you_i.png" alt="youtube" border="0" /></a><a href="https://instagram.com/racermag" target="_blank"><img src="/images/instagram_i.png" alt="instagram" border="0" /></a><a href="https://www.pinterest.com/racermag" target="_blank"><img src="/images/pin_i.png" alt="pinterest" border="0" /></a><a href="/rss"><img src="/images/rss_i.png" alt="rss" border="0" /></a></div></div>
<script type="text/javascript">
	/*
	function resizeInput($theInputField) {      
	  var inputWidth = $theInputField.width();
	  if(inputWidth < 50){
	    $theInputField.attr('size', $theInputField.val().length);
	  }
	}
	$('#question-list').on('keyup', '#search_searchword', function(){
	  	resizeInput($(this));
	});*/

</script>

<div class="mod_flexiadvsearch_wrapper mod_flexiadvsearch_wrap" id="mod_flexiadvsearch_default254">
 
<form action="http://www.racer.com/site_content/search" class="mitesh mod_flexiadvsearch" name="default_form_254" id="default_form_254" method="get">
	<div class="search">
		<span class="fc_filter fc_text_search">
		<input type="text" class="dynamic_search" name="searchword" width="12" size="" maxlength="200" 
				id="search_searchword" placeholder="" value="" />		</span>
	</div>
	
		<!--  Customization -->
	<input type="hidden" name="option" value="com_flexicontent" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="Itemid" value="651" />
	<input type="hidden" name="searchphrase" value="all" />
	<input type="hidden" name="areas[]" value="flexicontent" id="area_flexicontent" />
	<!--  Customization -->
</form>
</div>

<!-- <script src="http://code.jquery.com/jquery-1.11.2.min.js"></script>
<script>
jQuery(document).ready(function() {	
		var fid = 'default_form_254';
		jQuery("#"+fid+" input:not(.fc_autosubmit_exclude), #"+fid+" select:not(.fc_autosubmit_exclude)").on("change", function() {
			var form=document.getElementById(fid);
			adminFormPrepare(form, 1);
		});
});
</script> -->
          </div>
        </div>
                <div id="body_top_banner" class="clearfix">
          <script type="text/javascript"> var infolinks_plugin_version = "J_1.7.1"; var infolink_pid = 2050305; var infolink_wsid = 0;</script><script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script><script type="text/javascript">
				jQuery.noConflict();
				jQuery(document).ready(function(){	
					jQuery("h3").before("<!--INFOLINKS_OFF-->");
					jQuery("h3").after("<!--INFOLINKS_ON-->");
					jQuery("h1").before("<!--INFOLINKS_OFF-->");
					jQuery("h1").after("<!--INFOLINKS_ON-->");
					jQuery("h2").before("<!--INFOLINKS_OFF-->");
					jQuery("h2").after("<!--INFOLINKS_ON-->");
					jQuery(".contentheading").before("<!--INFOLINKS_OFF-->");
					jQuery(".contentheading").after("<!--INFOLINKS_ON-->");	
					jQuery(".componentheading").before("<!--INFOLINKS_OFF-->");
					jQuery(".componentheading").after("<!--INFOLINKS_ON-->");				
					jQuery(".small").before("<!--INFOLINKS_OFF-->");
					jQuery(".small").after("<!--INFOLINKS_ON-->");
					jQuery(".bannergroup_text").before("<!--INFOLINKS_OFF-->");
					jQuery(".bannergroup_text").after("<!--INFOLINKS_ON-->");
					jQuery(".poll").before("<!--INFOLINKS_OFF-->");
					jQuery(".poll").after("<!--INFOLINKS_ON-->");
				});
				</script>
        </div>
                        <div id="top_jom_mod" class="clearfix">
          

<div class="custom"  >
	<p>
<script type="text/javascript">// <![CDATA[
var _d_site = _d_site || '9F2A3EA997EC74D0EA3FDB79';
// ]]></script>
</p>
<script type="text/javascript" src="//widget.privy.com/assets/widget.js"></script></div>

        </div>
                <div id="mainbody" class="clearfix">
                                                                                <div id="body_area" class="clearfix flexi_item_detail">
                                                <div  id="body_content" class="clearfix">
              <div id="system-message-container">
	</div>

              
<div id="flexicontent" class="flexicontent fcitems fcitem144816 fctype1 fcmaincat403 menuitem511 group" itemscope itemtype="http://schema.org/Article" >
	
		
  	
		
				
				<!-- BOF buttons -->
		<div class="buttons">
																				</div>
		<!-- EOF buttons -->
				
		
		
		
	
			<!-- BOF item title -->
		<h2 class="contentheading"><span class="fc_item_title" itemprop="name" >
			NASCAR's Vegas natives offer support over tragedy		</span></h2>
		<!-- EOF item title -->
	
	

	<div style="display:none;"  itemprop="headline">NASCAR's Vegas natives offer support over tragedy</div><div style="display:none;"  itemprop="dateModified">2017-10-06 18:28:23</div><div style="display:none;"  itemprop="mainEntityOfPage">http://www.racer.com/nascar/item/144816-nascar-s-vegas-natives-offer-support-over-tragedy?src=rss</div>		<!-- BOF subtitle1 block -->
		<div class="flexi lineinfo subtitle1 group">
						<div class="flexi element">
								<span class="flexi label field_created">Date:</span>
								<div class="flexi value field_created" itemprop="datePublished" >Friday, 06 October 2017</div>
			</div>
					</div>

  
		<!-- EOF subtitle1 block -->
		<div class="byline aaaa" itemprop="author" >By Kelly Crandall</div><div style='display:none'><div itemprop='publisher' itemscope='itemscope' itemtype='https://schema.org/Organization'><div itemprop='logo' itemscope='itemscope' itemtype='https://schema.org/ImageObject'><meta itemprop='url' content='http://www.racer.com/templates/racer/images/logo.jpg'/></div><meta itemprop='name' content='By Kelly Crandall'/></div></div>	<div class="dynbox"><img itemprop='image' src='http://www.racer.com/components/com_flexicontent/librairies/phpthumb/phpThumb.php?src=/images/2017/Oct_1/NASCAR/Website-Transparent-Front-2.jpg' alt='image' class='landscape'/></div> <br/> 
	

<div class="custom"  >
	<script type="text/javascript">// <![CDATA[
!function(){var a,b="348bea8a",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();
// ]]></script></div>
	

  		  <!-- BOF afterDisplayTitle -->
		<div class="fc_afterDisplayTitle group">
			<div class="row">
		<div class="sharethisblock sharethisblock-buttom" style="width:86%">
			<div class="sharethis-inline-share-buttons"></div>
		</div>
	
		<div style="width:13%" class="print_article_div" id="st-3" >
			<a rel="nofollow" id="print_article" href="http://www.racer.com/nascar/item/144816-nascar-s-vegas-natives-offer-support-over-tragedy?pop=1&print=1&tmpl=component" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" class="editlinktip" title="Print">
			<div class="st-btn st-last  st-remove-label print_article_button" data-network="print" style="display: inline-block;">
	  			<svg fill="#fff" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40">
				  <g><path d="m30 5v6.6h-20v-6.6h20z m1.6 15c1 0 1.8-0.7 1.8-1.6s-0.8-1.8-1.8-1.8-1.6 0.8-1.6 1.8 0.7 1.6 1.6 1.6z m-5 11.6v-8.2h-13.2v8.2h13.2z m5-18.2c2.8 0 5 2.2 5 5v10h-6.6v6.6h-20v-6.6h-6.6v-10c0-2.8 2.2-5 5-5h23.2z"></path>
				  </g>
				</svg>  
			</div>
			</a>
		</div>
	</div>		</div>
	  <!-- EOF afterDisplayTitle -->
		
	
	

	
	
		
	
		
	
	<div class="fcclear"></div>
	
		
		
	
	<div class="fcclear"></div>
	
	
		
	
	<div class="fcclear"></div>
	
	<!-- BOF Customization 12-11-2014 - Mitesh -->

			<div class="description group">
										<div class="desc-content">
			

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.4) starts here -->

<a id="startOfPage"></a>


<p>Las Vegas natives in the NASCAR garage are coming together to support a city overcome with tragedy.</p>
<p>In a release sent out Friday afternoon before activities began at Charlotte Motor Speedway, GMS Racing Xfinity Series racer Spencer Gallagher stated the following:</p>
<p>"As a Las Vegas native, I was heartbroken to learn of the events that occurred Sunday night. The shine of a city so vibrant with life and love was suddenly dulled in the blink of an eye. Being away from the city that I love, I couldn't help but think of others within the racing community that were feeling the same affects. Joined together with my fellow Nevadans – Kurt and Kyle Busch, Brendan Gaughan, Noah Gragson and Jamie Little – we devopled a way for everyone to assist in the efforts of repairing the city's morale.</p>
<p>"We are asking the NASCAR family to come together and help the great city of Las Vegas by visiting <a href="/DriversForVegas.com" target="_blank">DriversForVegas.com</a> to purchase a shirt or sticker, or simply make a donation. Las Vegas has always been there for and supported us, and this is a great opportunity for us to give back and be there for them."</p>
<p>It was Sunday night when Stephen Paddock fired into the crowd attending the Route 91 Harvest Festival from the 32nd floor of the Mandalay Bay hotel. Fifty-eight people were killed and nearly 500 others were injured.</p>
<p>DriverForVegas.com merchandise purchases will support the victims and their families. Per the release, there has also been a partnership established with Las Vegas-based Zappos and all profits will be donated to the Support Las Vegas campaign benefitting the Direct Impact Fund. Zappos will also match 100 percent of the donations up to $1,000,000.</p>
<p>"It was horrific what happened in our hometown and we all send our thoughts and prayers to everyone affected by the tragedy in Las Vegas," said Kurt Busch. "It really hit home to all of us and as Nevada natives we hope everyone supports our efforts."</p>
<p>Said Kyle Busch, "Like most Americans, I was devastated to hear about Sunday's tragic events in my hometown. As a group of racers from Las Vegas, we wanted to find a way for ourselves, along with our race fans, to help the victims and families of this unthinkable act."</p>
<p><img style="margin-bottom: 10px; float: left;" src="/images/2017/Oct_1/NASCAR/unnamed.jpg" alt="unnamed" width="660" height="546" />Brendan Gaughan will be running a special hood on his No. 62 in the Xfinity Series race Saturday afternoon. It reads Las Vegas in big letters followed by #VegasStrong.</p>
<p>"I've always considered myself lucky to be born and raised in what I t4ll everyone is the greatest city on Earth," said Gaughan. "Seeing the outpouring of love and charity from all over the world helps restore my faith in humanity. With so many NASCAR drivers from Las Vegas, I feel like it's the least we can do to ask our racing community to band together in helping those who have been affected by this tragedy. Thank you to all those who have already helped. I have never been more proud to say that I am #VegasStrong."</p>
<p>From Camping World Truck Series racer Noah Gragson: "Although I moved to North Carolina to pursue my racing career, Las Vegas will always be my home. When I heard about this horrible tragedy, not only did I think about my family and friends who still live there, but all of the visitors who make our city one of the best in the world. I immediately wanted to do something to help, but it took a few days to even wrap my head around what happened. When Spencer called me with this idea, I was all in to help do anything to try to heal our community."</p>
<p>From Fox NASCAR pit reporter Jamie Little: "As a Las Vegas native and current resident of this great city, my heart broke when I saw the massacre that happened on our soil. All I could do was think of ways to help and to give back. This is a great initiative that Spencer has started. Our Las Vegas NASCAR contingent is small but we're mighty. All of us, along with your help, will give to the families and victims involved and help lift some of the burden they have endured."</p>


<div class="flexi lineinfo subtitle2 group " style="display:none;">
	<div class="flexi element">
		<div class="flexi value field_field16"></div>
	</div>
</div>
<!-- add for share socila media -->
	<div class="row">
		<div class="sharethisblock sharethisblock-buttom" style="width:86%">
			<div class="sharethis-inline-share-buttons"></div>
		</div>
	
		<div style="width:13%" class="print_article_div" id="st-3" >
			<a rel="nofollow" id="print_article" href="http://www.racer.com/nascar/item/144816-nascar-s-vegas-natives-offer-support-over-tragedy?pop=1&print=1&tmpl=component" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" class="editlinktip" title="Print">
			<div class="st-btn st-last  st-remove-label print_article_button" data-network="print" style="display: inline-block;">
	  			<svg fill="#fff" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40">
				  <g><path d="m30 5v6.6h-20v-6.6h20z m1.6 15c1 0 1.8-0.7 1.8-1.6s-0.8-1.8-1.8-1.8-1.6 0.8-1.6 1.8 0.7 1.6 1.6 1.6z m-5 11.6v-8.2h-13.2v8.2h13.2z m5-18.2c2.8 0 5 2.2 5 5v10h-6.6v6.6h-20v-6.6h-6.6v-10c0-2.8 2.2-5 5-5h23.2z"></path>
				  </g>
				</svg>  
			</div>
			</a>
		</div>
	</div>
	
<!-- add for share socila media -->

<div id="body_bottom_mod" class="clearfix">
	

<div class="custom"  >
	<div id="zergnet-widget-51061">&nbsp;</div>
<script type="text/javascript" language="javascript">// <![CDATA[
(function() {

        var zergnet = document.createElement('script');

        zergnet.type = 'text/javascript'; zergnet.async = true;

        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=51061';

        var znscr = document.getElementsByTagName('script')[0];

        znscr.parentNode.insertBefore(zergnet, znscr);

    })();
// ]]></script></div>


<div class="custom"  >
	<div id="zergnet-widget-51770">&nbsp;</div>
<script type="text/javascript" language="javascript">// <![CDATA[
(function() {

        var zergnet = document.createElement('script');

        zergnet.type = 'text/javascript'; zergnet.async = true;

        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=51770';

        var znscr = document.getElementsByTagName('script')[0];

        znscr.parentNode.insertBefore(zergnet, znscr);

    })();
// ]]></script></div>
</div>


<!-- DISQUS comments block -->
<div class="jwDisqusForm">
	
			<div id="disqus_thread"></div>

			<script type="text/javascript">

				//<![CDATA[

				var disqus_shortname = 'racer';

				var disqus_url = 'http://www.racer.com/144816';

				var disqus_identifier = '14c41f2bfe_id8dec3ca6b924f688f0097f42265cc393';

				var disqus_developer = '0';

				var disqus_config = function(){

					this.language = '';

				};

				(function() {

					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;

					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';

					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);

				})();

				//]]>

			</script>

			<noscript>

				<a href="http://racer.disqus.com/?url=ref">View the discussion thread.</a>

			</noscript>

				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="#startOfPage">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>
<div class="clr"></div>


<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.4) ends here -->
</div>
					</div>
	
	<!-- EOF Customization 12-11-2014 - Mitesh -->
	
	
	<div class="fcclear"></div>
	
	
		
		
	
	<div class="fcclear"></div>
	
	
		
	
		
	
	
	
		
	
	
		
	
</div>
<script src='/templates/racer/javascript/juxtapose.js'></script>

            </div>
                                              </div>
                                        <div id="rightcol">
            		<div class="moduletable">
						

<div class="custom"  >
	<script type="text/javascript">
sas_pageid='56387/426156';	// Page : RACER/nascar
sas_formatid=22453;		// Format : 300x250 (103) 300x250
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
</script>
<noscript>
<a href="http://www5.smartadserver.com/call/pubjumpi/56387/426156/22453/S/[timestamp]/?" target="_blank">
<img src="http://www5.smartadserver.com/call/pubi/56387/426156/22453/S/[timestamp]/?" border="0" alt="" /></a>
</noscript></div>
		</div>
			<div class="moduletable">
							<h3>Subscribe to Racer</h3>
						
<span class="module_readon">
	<a class="readon" href="http://www.info.racer.com"><span>More</span></a>
</span>

<div class="custom"  >
	<div class="border_black clearfix">
<div class="sub_left">
<div class="width_100"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&amp;f=rac45&amp;s=intro" target="_blank"><img src="/images/subscribe_now.png" alt="img" border="0" /></a>
<ul>
<li><a href="https://www.cambeywest.com/subscribe2/?p=RAC&amp;f=rac45&amp;s=NL5014" target="_blank">$39 print + digital</a></li>
<li><a href="https://www.cambeywest.com/subscribe2/?p=RAC&amp;f=paiddig&amp;s=ids541" target="_blank">$9.99 digital only</a></li>
<li><a href="http://bit.ly/2fEYxgO" target="_blank">Buy a copy online</a></li>
<li><a href="https://www.cambeywest.com/subscribe/?p=rac&amp;f=gift" target="_blank">Gift subscription</a></li>
<li><a href="https://racermag.squarespace.com/homealt-1/?SQF_LS=RP1" target="_blank">Free Trial Issue</a></li>
<li><a href="https://itunes.apple.com/us/app/racer-magazine/id563015548?mt=8&amp;ign-mpt=uo=4" target="_blank">Download the App</a></li>
</ul>
</div>
<div class="width_100"><a href="http://www.info.racer.com/the-2016-preview-issue/" target="_blank"><img src="/images/look_inside.png" alt="img" border="0" /></a>
<ul><!--<li><a href="http://www.racer.com/index.php?option=com_igallery&amp;igid=684&amp;tmpl=component&amp;ml=1&amp;iframe=1" class="modal_link" data-modal-title="The Legendary Races Issue" data-modal-inner-width="900" data-modal-inner-height="775" data-modal-iframe="true">Image Gallery</a></li>-->
<li><a href="/component/igallery/?igid=684&amp;tmpl=component&amp;ml=1&amp;iframe=1" rel="{size: {x: 830, y: 745}, handler:'iframe'}" class="modal modal_link" data-modal-iframe="true" data-modal-width="95%" data-modal-height="95%">Image Gallery</a></li>
<!--<li><a href="/component/igallery/?igid=684&amp;tmpl=component" class="modalcontent">Image Gallery</a></li>-->
<li><a href="https://youtu.be/nRiWVpLeJAo" target="_blank">Video</a></li>
</ul>
</div>
<div class="width_100"><a href="/more/racer-magazine-excerpts" target="_blank"><img src="/images/read_excerpte.png" alt="img" border="0" /></a>
<ul>
<li><a href="/more/racer-magazine-excerpts">The 2017 Formula 1 Issue</a></li>
</ul>
</div>
</div>
<div class="sub_right"><a href="http://www.racer.com/more/racer-magazine/item/144692-racer-magazine-the-2017-formula-1-issue"><img src="/images/2016/March_1/Misc/Oct-2017-promo-module-art.jpg" alt="Oct-2017-promo-module-art" /></a></div>
</div>
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function(){
jQuery(".modalcontent").click(function(){
var $url = jQuery(this).attr('href');

var options = {size: {x: 900, y: 795}};
SqueezeBox.initialize(options);

SqueezeBox.open($url, {handler: 'iframe'});
SqueezeBox.resize({x: 900, y: 795});
return false;
});
});
// ]]></script></div>
		</div>
			<div class="moduletable-latestnews">
							<h3>Latest News</h3>
						<ul class="latestnews-latestnews">
	<li >
		<a href="/imsa/item/144822-panoz-honored-with-grand-marshal-role-at-petit" >
			<span >
				Panoz honored with Grand Marshal role at Petit			</span>
		</a>
	</li>
	<li >
		<a href="/international/moto-gp/item/144821-aoyama-replaces-miller-for-motegi" >
			<span >
				Aoyama replaces Miller for Motegi			</span>
		</a>
	</li>
	<li >
		<a href="/nascar/item/144820-larson-leads-as-earnhardt-kyle-busch-bend-metal-in-charlotte-practice" >
			<span >
				Larson leads as Earnhardt, Kyle Busch bend metal in Charlotte practice			</span>
		</a>
	</li>
	<li >
		<a href="/ihra/item/144819-winning-never-gets-old-for-quick-rod-champ-waters" >
			<span >
				Winning never gets old for Quick Rod champ Waters			</span>
		</a>
	</li>
	<li >
		<a href="/north-american-racing/item/144818-jeansonne-kotyk-earn-2017-team-usa-scholarship-opportunities" >
			<span >
				Jeansonne, Kotyk earn 2017 Team USA Scholarship opportunities			</span>
		</a>
	</li>
	<li >
		<a href="/more/viewpoints/item/144817-insight-why-indycar-is-investing-in-virtual-reality" >
			<span >
				INSIGHT: Why IndyCar is investing in Virtual Reality			</span>
		</a>
	</li>
	<li >
		<a href="/nascar/item/144816-nascar-s-vegas-natives-offer-support-over-tragedy" >
			<span >
				NASCAR's Vegas natives offer support over tragedy			</span>
		</a>
	</li>
	<li >
		<a href="/imsa/item/144814-castroneves-keeps-penske-on-top-in-petit-practice" >
			<span >
				Castroneves keeps Penske on top in Petit practice			</span>
		</a>
	</li>
	<li >
		<a href="/nascar/item/144815-elliott-trying-to-put-dover-disappointment-aside" >
			<span >
				Elliott trying to put Dover disappointment aside			</span>
		</a>
	</li>
	<li >
		<a href="/imsa/item/144810-michelin-imsa-sportscar-encore-planned-for-november-2018-at-sebring-international-raceway" >
			<span >
				Michelin IMSA SportsCar Encore planned for November 2018 at Sebring International Raceway			</span>
		</a>
	</li>
	<li >
		<a href="/international/world-rally/item/144806-mikkelsen-leads-in-hyundai-wrc-debut-in-spain" >
			<span >
				Mikkelsen leads in Hyundai WRC debut in Spain			</span>
		</a>
	</li>
	<li >
		<a href="/international/item/144805-mclaughin-takes-provisional-pole-for-bathurst" >
			<span >
				McLaughin takes provisional pole for Bathurst			</span>
		</a>
	</li>
	<li >
		<a href="/imsa/item/144791-imsa-announces-strategic-alliance-with-forza-franchise" >
			<span >
				IMSA announces strategic alliance with Forza franchise			</span>
		</a>
	</li>
	<li >
		<a href="/imsa/item/144803-dawson-racing-announces-ligier-p2-program" >
			<span >
				Dawson Racing announces Ligier P2 program			</span>
		</a>
	</li>
	<li >
		<a href="/f1/item/144801-hamilton-encouraged-by-early-mercedes-signs" >
			<span >
				Hamilton encouraged by early Mercedes signs			</span>
		</a>
	</li>
</ul>
		</div>
			<div class="moduletable">
						<!-- <script src="http://www.racer.com/modules/mod_articletab/js/jquery.hashchange.min.js" type="text/javascript"></script> -->
<script src="http://www.racer.com/modules/mod_articletab/js/jquery.easytabs.min.js" type="text/javascript"></script>
<link rel="stylesheet" href="http://www.racer.com/modules/mod_articletab/css/style.css" type="text/css" />

<div id="tab-container" class='tab-container'>

 <ul class='etabs'>

   <!-- <li class='tab'><a href="#add1" >Most popular</a></li> -->

  <!--  <li class='tab'><a href="#add2" >Recently added</a></li> -->

   <li class='tab'><a href="#add3" >Most commented</a></li>

 </ul>

 <div class='panel-container'>

 <!--  <div id="add1"> -->
      
   		
		<!-- 	<div class="tabs_link_i aa"> <a href="/"></a></div> -->

   		
  <!-- </div> -->

  <!-- <div id="add2"> -->

   		      <!-- commet by mahesh
	   			<div class="tabs_link_i bb"> <a href="/"></a></div>
      commet by mahesh  -->
	   		
 <!--  </div> -->

  <div id="add3">

   		
	   			<div class="tabs_link_i cc"> <a href="/imsa/item/144814-castroneves-keeps-penske-on-top-in-petit-practice">Castroneves keeps Penske on top in Petit practice</a></div>

	   		
	   			<div class="tabs_link_i cc"> <a href="/f1/item/144802-button-considering-imsa-for-2018">Button considering IMSA for 2018</a></div>

	   		
	   			<div class="tabs_link_i cc"> <a href="/nascar/item/144779-you-get-caught-up-in-your-own-little-bubble-gordon">'You get caught up in your own little bubble' - Gordon</a></div>

	   		
	   			<div class="tabs_link_i cc"> <a href="/nascar/item/144776-charlotte-motor-speedway-road-course-unveiled">Charlotte Motor Speedway road course unveiled</a></div>

	   		
	   			<div class="tabs_link_i cc"> <a href="/imsa/item/144774-montoya-penske-top-second-petit-practice">Montoya, Penske top second Petit practice</a></div>

	   		
  </div> 

 </div>

</div>

<script type="text/javascript">

  jQuery(document).ready( function() {

    jQuery('#tab-container').easytabs();

  });

</script>



		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script type="text/javascript">// <![CDATA[
sas_pageid='56387/426166';	// Page : RACER/more
sas_formatid=22460;		// Format : 300x600 (105) 300x600
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
// ]]></script>
<noscript><a href="http://www5.smartadserver.com/call/pubjumpi/56387/426166/22460/S/[timestamp]/" target="_blank"> <img src="http://www5.smartadserver.com/call/pubi/56387/426166/22460/S/[timestamp]/" alt="" border="0" /></a></noscript></div>
		</div>
			<div class="moduletable">
							<h3>Video: The 2017 Formula 1 Issue</h3>
						

<div class="custom"  >
	<div id="muteYouTubeVideoPlayer">&nbsp;</div>
<script type="text/javascript" src="https://www.youtube.com/iframe_api" async=""></script>
<script type="text/javascript">// <![CDATA[
function onYouTubeIframeAPIReady() {
  var player;
  player = new YT.Player('muteYouTubeVideoPlayer', {
    videoId: 'nRiWVpLeJAo', // YouTube Video ID
    width: 300,               // Player width (in px)
    height: 169,              // Player height (in px)
    playerVars: {
      autoplay: 1,        // Auto-play the video on load
      controls: 1,        // Show pause/play buttons in player
      showinfo: 1,        // Hide the video title
      modestbranding: 1,  // Hide the Youtube Logo
      loop: 1,            // Run the video in a loop
      fs: 1,              // Hide the full screen button
      cc_load_policy: 0, // Hide closed captions
      playlist: 'QPnT6SlxR80', // To loop a single video, set the loop parameter value to 1 and set the playlist parameter value to the same video ID already specified
      // iv_load_policy: 3,  // Hide the Video Annotations
      autohide: 0         // Hide video controls when playing
    },
    events: {
      onReady: function(e) {
        e.target.mute();
      }
    }
  });
 }
 
 // Written by @labnol
// ]]></script>
<div><span style="font-family: arial, helvetica, sans-serif;"><span style="font-weight: normal; font-variant: normal; text-transform: none;" dir="ltr"><span style="color: black;"><span style="background-color: white;"><span style="color: #282828;">The 2017 Formula 1 Issue of RACER is on sale now. <a href="http://www.info.racer.com">Click here</a> for more information.</span></span></span></span></span></div></div>
		</div>
			<div class="moduletable">
							<h3>FROM THE RACER CHANNEL</h3>
						

<div class="custom"  >
	<p><iframe src="https://www.youtube.com/embed/iORVPymjU10" frameborder="0" width="“300&quot;" height="“169”" allowfullscreen="allowfullscreen"></iframe></p>
<p>RACER Magazine 25th Anniversary Video</p>
<p><iframe src="https://www.youtube.com/embed/mtq8zMwkU-U" frameborder="0" width="“300&quot;" height="“169”" allowfullscreen="allowfullscreen"></iframe></p>
<p>33 years of SportsCar magazine history.</p>
<p><iframe src="https://www.youtube.com/embed/rdllACwB?list=PLKwufdwFXa7TpBSYr3oJMfgqb8dDCfdfu" frameborder="0" width="300" height="170" allowfullscreen="allowfullscreen"></iframe></p>
<p>See more than 50 On Board videos.</p></div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script type="text/javascript">
sas_pageid='56387/426156';	// Page : RACER/nascar
sas_formatid=22486;		// Format : 300x250 (106) 300x250
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
</script>
<noscript>
<a href="http://www5.smartadserver.com/call/pubjumpi/56387/426156/22486/S/[timestamp]/?" target="_blank">
<img src="http://www5.smartadserver.com/call/pubi/56387/426156/22486/S/[timestamp]/?" border="0" alt="" /></a>
</noscript></div>
		</div>
	
          </div>
                            </div>
                <div id="footer_top" class="clearfix">
          		<div class="moduletable">
						

<div class="custom"  >
	<script type="text/javascript">
sas_pageid='56387/426156';	// Page : RACER/nascar
sas_formatid=22489;		// Format : 728x90 (109) 728x90
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
</script>
<noscript>
<a href="http://www5.smartadserver.com/call/pubjumpi/56387/426156/22489/S/[timestamp]/?" target="_blank">
<img src="http://www5.smartadserver.com/call/pubi/56387/426156/22489/S/[timestamp]/?" border="0" alt="" /></a>
</noscript></div>
		</div>
			<div class="moduletable">
							<h3>More From Racer</h3>
						

<div class="custom"  >
	<div class="morefromracer clearfix">
<div class="rmagazine">
<div class="image"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&amp;f=rac45&amp;s=intro" target="_blank"><img src="/images/racer_magazine_img.png" alt="Racer Magazine" /></a></div>
<div class="text">
<h4><a href="https://www.cambeywest.com/subscribe2/?p=RAC&amp;f=rac45&amp;s=intro" target="_blank"><em>RACER</em> Magazine</a></h4>
One year print + digital subscription just $39</div>
</div>
<div class="rdigital">
<div class="image"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&amp;f=paiddig&amp;s=ids541" target="_blank"><img src="/images/racer_digital_img.png" alt="Racer Digital" /></a></div>
<div class="text">
<h4><a href="https://www.cambeywest.com/subscribe2/?p=RAC&amp;f=paiddig&amp;s=ids541" target="_blank"><em>RACER</em> Digital</a></h4>
Instant access digital subscription just $9.99</div>
</div>
<div class="fnewsletter">
<div class="image"><a href="/subscribe-sub/sign-up-for-newsletter" target="_blank"><img src="/images/free_newsletter_img.png" alt="Free Newsletter" /></a></div>
<div class="text">
<h4><a href="/subscribe-sub/sign-up-for-newsletter" target="_blank">FREE Newsletter</a></h4>
Racing news, in your mailbox, every day</div>
</div>
<div class="rstore">
<div class="image"><a href="http://www.racermerch.com" target="_blank"><img src="/images/racer_store.png" alt="Racer Store" /></a></div>
<div class="text">
<h4><a href="http://www.racermerch.com" target="_blank"><em>RACER</em> Store</a></h4>
Single copies, posters, hats &amp; more</div>
</div>
</div></div>
		</div>
	
        </div>
                        <div id="footer" class="clearfix">
          <div id="footer_area" class="clearfix">
            

<div class="custom_black"  >
	<div class="footer_left">
<div class="f_left_l"><img src="/templates/racer/images/racer_f.jpg" alt="racer" border="0" /></div>
<div class="f_right_r">Racer Media &amp; Marketing, Inc.<br /> 17030 Red Hill Avenue<br /> Irvine, CA 92614<br /> 949.417.6700<br /> Fax: 949.417.6116</div>
</div>
<div class="footer_center1"><a href="/component/flexicontent/424/90795?Itemid=502"><strong>Racer Customer Service</strong></a><br /><a href="https://www.cambeywest.com/subscribe2/?p=RAC&amp;f=rac45&amp;s=BR12GP" target="_blank" title="Subscribe to Racer">Subscribe</a><br /><a href="/more/racer-magazine">Current Issue</a><br /><a href="/component/flexicontent/488/90790?Itemid=502">Contact Us</a><br /><a href="http://advertise.racer.com">Advertise</a></div>
<div class="footer_center2">All contents copyright © 2017, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our <a href="/site_content/512-content/101641-privacy-policy">Privacy Policy</a> and <a href="/terms-and-conditions">Terms &amp; Conditions.</a></div>
<div class="footer_right"><a href="http://www.racerstudio.com" target="_blank"><img src="/images/2016/September-1/Misc/RACER-studio-footer.png" alt="RACER-studio-footer" /></a><br /><a href="http://www.racerstudio.com" target="_blank">Marketing &amp; Creative Services</a><br /><a href="http://www.racerstudio.com" target="_blank">www.RacerStudio.com</a>&nbsp;&nbsp; 949-417-6700</div></div>

          </div>
        </div>
                      </div>
    </div>
  </div>
</div>
<div id="bottom_ads_mobile" class="clearfix">
  
</div>
<div id="ads_mod_b">
  
  

<div class="custom"  >
	<script type="text/javascript">
sas_pageid='56387/426156';	// Page : RACER/nascar
sas_formatid=22459;		// Format : 640x480 (PRE) 640x480
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
</script>
<noscript>
<a href="http://www5.smartadserver.com/call/pubjumpi/56387/426156/22459/S/[timestamp]/?" target="_blank">
<img src="http://www5.smartadserver.com/call/pubi/56387/426156/22459/S/[timestamp]/?" border="0" alt="" /></a>
</noscript></div>

  </div>

<!-- Added new position by basit shaikh for only iphone view email subscriber -->

<div id="email_iphone">
  		<div class="moduletable">
						

<div class="custom"  >
	<script type="text/javascript">// <![CDATA[
sas_pageid='56387/848950';	// Page : RACER//all
sas_formatid=31091;		// Format : 728x90 (MBL-302) 728x90
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
// ]]></script>
<noscript><a href="http://www5.smartadserver.com/call/pubjumpi/56387/848950/31091/S/[timestamp]/" target="_blank"> <img src="http://www5.smartadserver.com/call/pubi/56387/848950/31091/S/[timestamp]/" alt="" border="0" /></a></noscript></div>
		</div>
	
</div>
<!-- Outbrain code -->

<input type="hidden" name="OBKey" value="hPITSAzeUvq2BgNCkqrSGQ=="/>
<script LANGUAGE="JavaScript">var OBCTm='1423658084944'; </script><script LANGUAGE="JavaScript" src="http://widgets.outbrain.com/claim.js"></script> 

<!-- Outbrain code -->
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.smartmenus/1.0.1/jquery.smartmenus.min.js"></script>
<script type="text/javascript">
  jQuery(document).ready(function(){
    jQuery(".nlevel-menu").smartmenus({
        subMenusSubOffsetX: 1,
        subMenusSubOffsetY: -8,
        showDuration:300
    });
});
</script>

</body>
</html>
